Customers unable to receive 2FA SMS codes
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the issue with 2FA has been resolved. All services are now operating normally at this time.
Posted Nov 17, 2023 - 13:14 PST
Monitoring
Our engineers have identified the issue and implemented a fix with SMS Two Factor Authentication codes being delivered to phone numbers in Brazil. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Nov 17, 2023 - 11:09 PST
Investigating
Starting around 8:30 am PT on 11/17/2023, our engineers began investigating an issue with logging into the SendGrid interface. Users may experience an issue after logging in with the Username and receive an error that states "Sorry, we were unable to send SMS at this time. Furthermore the user is not able to login to the SendGrid Interface. This does/does not impact mail send. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Nov 17, 2023 - 10:23 PST
This incident affected: Website.