Default domain authentication invalidating
Incident Report for SendGrid
Resolved
From March 29th 2021 12:47pm PDT - April 7th 2021 4:30 PDT we experienced an issue with domain authentication. We have confirmed that this issue has been resolved. Please attempt to re-validate any default domain authentication records that became invalid during this time. All services are now operating normally.
Posted Apr 07, 2021 - 16:42 PDT
Update
At 03:45 PDT, our engineers have implemented a fix and are monitoring system performance. Please attempt to re-validate any default domain authentication records that failed to validate during this outage. We will provide another update in 30 minutes or as soon as more information becomes available.
Posted Apr 07, 2021 - 15:55 PDT
Update
We are continuing to investigate this issue.
Posted Apr 07, 2021 - 15:29 PDT
Investigating
Around 2:50pm PT, our engineers began investigating an issue with Domain Authentication, in which users who attempt to validate a new domain will invalidate their default domain and fall back to the default of sendgrid.net. We will provide another update in an hour or as soon as more information becomes available.
Posted Apr 07, 2021 - 15:27 PDT
This incident affected: Mail Sending (API v3, SMTP, API v2), Marketing Campaigns (Marketing Campaigns), Webhooks (Event Webhook, Parse API), and API, Website, Statistics, Email Activity, Partners, Billing.