Delayed teammate creation for small segment of users
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the issue with teammates during the previous database interruption has been resolved. All services are now operating normally at this time.
Posted Sep 26, 2024 - 13:33 PDT
Monitoring
As of 11:15am PST, SendGrid engineers are aware that a small group of ~250 users who created teammates during the previous database interruption that are still delayed. We have identified the users and will run updates to ensure that all teammates are created correctly. You do not need to take any action at this time. For all other users, all systems are currently working as expected, this is only for some previously created users. We will provide an update in two hours or once we have more details.
Posted Sep 26, 2024 - 11:31 PDT
This incident affected: Website.