Contacts List Count not updating on contacts upload
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the issue with Contact Counts has been resolved. All services are now operating normally at this time.
Posted Jun 18, 2024 - 12:07 PDT
Identified
Our engineers have identified the issue and are working toward a fix at this time. We will provide another update in hour, or as soon as more information or a fix becomes available.
Posted Jun 18, 2024 - 11:08 PDT
Update
We are continuing to investigate this issue.
Posted Jun 18, 2024 - 07:36 PDT
Update
We are continuing to investigate this issue.
Posted Jun 18, 2024 - 05:35 PDT
Investigating
Around 2:30 AM, PST on 18th June, 2024, our Engineers have identified an issue wherein while uploading contacts, the contact list count was not updating. If it is a new list, the count shows as "0" even if the list contains contacts. As of now, we do not anticipate any issues to email sending and the issue is purely cosmetic, limited to the contact count. We will provide another update in 1hr or as soon as more information becomes available.
Posted Jun 18, 2024 - 04:31 PDT
This incident affected: Marketing Campaigns (Marketing Campaigns).