503 errors when using the v2 API
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the issue with the v2 API Stats endpoints has been resolved. All services are now operating normally at this time.
Posted Jul 11, 2022 - 14:55 PDT
Monitoring
Our engineers have implemented a fix and are monitoring system performance. Users should no longer be receiving 503 errors when using the v2 API Stats endpoints. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jul 11, 2022 - 14:12 PDT
Investigating
Starting around 1:30PM Pacific Time on 7-11-22, our engineers began investigating an issue with the v2 API. Users may experience 503 errors with "Stats" related endpoints. This does not impact mail send. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jul 11, 2022 - 14:07 PDT
This incident affected: API.