Legacy Marketing Campaign Stats for Campaigns Sent not updated on UI
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the issue with Marketing Campaigns Legacy stats not being updated has been resolved. All services are now operating normally at this time.
Posted Mar 10, 2023 - 10:15 PST
Monitoring
Our engineers have implemented the fix and we are monitoring system performance. We will provide another update in 1 hr or as soon as more information becomes available.
Posted Mar 10, 2023 - 07:36 PST
Identified
Starting at 3:15 AM PT on March 10th, our engineers began investigating a technical issue wherein the stats for the Campaigns sent using Marketing Campaigns Legacy were not being updated on the UI.
This only impacts stats functionality on Marketing Campaigns Legacy and does not affect mail send.
Our engineers identified the root cause for the problem. Data is being processed correctly, but it is expected to have a delay on how the stats are being displayed.
Additional updates will be provided as soon as more information is available.
Posted Mar 10, 2023 - 05:15 PST
This incident affected: Statistics.