Service Disruption: Site Availability
Incident Report for SendGrid
Resolved
We have monitored and verified that the issue has been resolved. We thank you for your patience and apologize for any inconvenience this may have caused. Please reach out to our Support team at https://support.sendgrid.com if you have any questions.
Posted Apr 12, 2020 - 16:40 PDT
Identified
Due to an issue with a third-party provider, users may be experiencing intermittent issues with our site not fully loading content starting from around 4:00PM MT. This does not affect the availability of the SendGrid dashboard (app.sendgrid.com) or mail send capabilities. We apologize for any inconvenience this may be causing and will provide updates as they become available. Please contact our Support team at https://support.sendgrid.com if you have questions.
Posted Apr 12, 2020 - 16:18 PDT
This incident affected: Website.