Daily Credit Limits not Updating for Free Accounts
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and customers should no longer be affected by the delay in the credits for their accounts.
Posted Jul 19, 2022 - 11:01 PDT
Update
Our engineers have implemented a fix and are monitoring system performance. Customers experiencing a delay in daily credit limits updating should no longer experience that delay. We will provide another update within an hour or as more information becomes available.
Posted Jul 19, 2022 - 10:29 PDT
Identified
Starting around 9:30 AM PST on July 19,2022, our team began investigating delays with Free plans credit limits not updating at the expected time. Customers may experience sending issues due "Maximum credits exceeded" error. We have identified the cause of the issue and are working towards a fix. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jul 19, 2022 - 09:54 PDT