Service Intermittent Interruption When Accessing SendGrid.com and SendGrid Blog posts
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the issue with SendGrid.com and SendGrid Blog Posts has been resolved. All services are now operating normally at this time.
Posted Feb 22, 2024 - 16:18 PST
Monitoring
Our engineers have implemented a fix and are monitoring system performance. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Feb 22, 2024 - 15:48 PST
Update
Our engineers have identified the issue and are continuing working toward a fix. We will provide another update in one hour or as soon as more information becomes available.
Posted Feb 22, 2024 - 15:17 PST
Identified
Our engineers have identified the issue and are working toward a fix. We will provide another update in one hour or as soon as more information becomes available.
Posted Feb 22, 2024 - 14:10 PST
Investigating
Starting around 12:06 PM Pacific Time on Thursday, February 22nd, Our monitoring systems have detected a potential issue with access to SendGrid.com and SendGrid Blog Posts. Users may experience issues with accessing the websites and receive errors. This does not impact mail send. We will provide another update in one hour or as soon as more information becomes available.
Posted Feb 22, 2024 - 13:19 PST
This incident affected: Website.