Users Missing Daily Stats Counts Within the User Interface
Incident Report for SendGrid
Resolved
Our team has restored all category stats from October 11 to October 24 adhering to the category limits we enforce. All systems related to category stats are operational now.
Posted Oct 31, 2022 - 22:07 PDT
Update
Our teams are continuing to work on the implementation of the solution. We will provide another update in 5 hours or sooner if applicable.
Posted Oct 31, 2022 - 17:16 PDT
Identified
From 12:00AM October 11th to 12:00AM October 24th in the users respective timezone, our system that limits category stats went into a degraded state. This resulted in the user interface not receiving event counts for the given time. Customers searching category stats retroactively from October 11 to October 24 may see inaccurate event counts. Category stats from October 25 to the current date should be correct. Our teams have found a resolution and are working on the implementation. We will provide more updates as they come.
Posted Oct 31, 2022 - 14:48 PDT
This incident affected: Statistics.