Problem Accessing Website for South American Countries
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the issue with website access has been resolved. All services are now operating normally at this time.
Posted Jun 25, 2021 - 08:26 PDT
Monitoring
Our engineers have implemented a fix and are monitoring system performance. We will provide another update in an hour or as soon as more information becomes available.
Posted Jun 25, 2021 - 08:12 PDT
Identified
Our engineers have identified the issue and are working toward a fix. We will provide another update in hour or as soon as more information becomes available.
Posted Jun 25, 2021 - 08:00 PDT
Investigating
Starting around 5:50 AM PST on June 25th, our engineers began investigating an issue with accessing sendgrid.com in South American based countries. Customers may experience the inability to load sendgrid.com if based in South America. We will provide another update in an hour or as soon as more information becomes available.
Posted Jun 25, 2021 - 07:41 PDT
This incident affected: Website.