Our engineers have monitored the fix and confirmed the issue with Template render failures has been resolved. All services are operating normally at this time.
Posted Apr 25, 2025 - 06:42 PDT
Monitoring
Our engineers have implemented a fix and are monitoring the performance. We will provide another update in an hour or as soon as more information becomes available.
Posted Apr 25, 2025 - 05:37 PDT
Update
We are continuing to investigate this issue.
Posted Apr 25, 2025 - 04:51 PDT
Investigating
Starting around 2:30 AM on 25th April, our engineers began investigating an issue with email templates failing with 'Template render failure' message. Customer may experience emails getting dropped. This does impact mail send. We will provide another update in an hour or as soon as more information becomes available.
Posted Apr 25, 2025 - 04:36 PDT
This incident affected: Mail Sending (API v3, SMTP).