Legacy Marketing Feature Experiencing Sending Delays and Access Issues
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the issue with delays sending via the Legacy Marketing feature has been resolved. All services are now operating normally at this time.
Posted Jul 06, 2023 - 10:35 PDT
Monitoring
Our engineers have implemented a fix and are monitoring system performance. We will provide another update in an hour or as soon as more information becomes available.
Posted Jul 06, 2023 - 09:37 PDT
Update
Our engineers have identified the issue and are working toward a fix. We will provide another update in 30 minutes or as soon as more information becomes available.
Posted Jul 06, 2023 - 09:09 PDT
Identified
Our engineers have identified the issue and are working towards a fix. We will provide another update in hour or as soon as more information becomes available.
Posted Jul 06, 2023 - 09:06 PDT
Investigating
Starting around 7:50 AM PST on July 6th, our engineers began investigating an issue with our Legacy Marketing Feature. Customers may experience delays when sending or accessing the legacy feature from the account as well as API. This does impact mail send for only our Legacy Marketing feature. We will provide another update in an hour or as soon as more information becomes available.
Posted Jul 06, 2023 - 08:10 PDT
This incident affected: Marketing Campaigns (Marketing Campaigns), Mail Sending (API v3), and API.