Issues displaying changes to Subuser credits
Incident Report for SendGrid
Resolved
As of 12:03 PST Dec 7th the incident has been resolved and we are not seeing any new instances of this specific error. Changes made via API and UI should take effect immediately without any further delay or error. Performance has been restored.
Posted Dec 07, 2023 - 12:05 PST
Monitoring
SendGrid engineering has found the cause of the issue and deployed a fix. Users should not experience 500 errors or internal server errors in the UI. Please let us know if you continue to see any issues regarding updating subuser credits.
Posted Dec 07, 2023 - 11:25 PST
Identified
SendGrid engineers have identified the cause and are working restore complete functionality. We will update with more information, or again in one hour, whichever occurs first.
Posted Dec 07, 2023 - 11:12 PST
Update
SendGrid Engineers are continuing to investigate this issue, and will update when we have an update or in 1 hour, whichever occurs first.
Posted Dec 07, 2023 - 10:40 PST
Investigating
SendGrid support and engineering began to notice that subuser credit changes were not showing immediately in the UI, Despite these changes taking effect in the backend. Users may see internal service errors in the UI, or experience server 500 errors when posting via API, but the changes are being performed, and updates will show in the account after a delay. We will update with more information in roughly one hour.
Posted Dec 07, 2023 - 09:37 PST
This incident affected: API and Website.