Marketing Campaigns Inaccessible
Incident Report for SendGrid
Resolved
Our engineers have monitored the outage and confirmed the issue with Marketing Campaigns, API endpoints, and with our support portal has been resolved. Single Sends and Automations are sending emails, and previously queued emails from these products will be sent out. All services are now operating normally at this time.
Posted Jun 13, 2023 - 15:28 PDT
Update
Our engineers are continuing to monitor signs of recovery. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jun 13, 2023 - 15:04 PDT
Monitoring
Our engineers are observing signs of recovery and functionality to the affected products. Users may no longer experience issues when navigating the Marketing Campaigns product, no longer see errors with our API, and may be able to create support tickets. Our engineering team is continuing to monitor the signs of recovery. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jun 13, 2023 - 14:14 PDT
Identified
Our engineers have identified the issue to be caused by an outage with a third-party provider. Our teams are working towards a fix. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jun 13, 2023 - 13:25 PDT
Investigating
Starting around 12:08 PM PDT on Tuesday, June 13th our engineers began investigating an issue with customers using the Marketing Campaigns product. Users may receive errors when accessing and triggering Single Sends or Automations. Errors such as "Unable to retrieve your automations" may persist at this time. Users may also encounter errors with various API endpoints, and with submitting a support ticket. This does not impact Email API and SMTP mail send. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jun 13, 2023 - 12:31 PDT
This incident affected: Marketing Campaigns (Marketing Campaigns) and Website.