Excluding Recipients Within Segments Not Working When Sending via Single Sends
Incident Report for SendGrid
Resolved
Our engineers have confirmed the issue with segmenting with exclusions has been resolved. All services are now operating normally at this time.
Posted Nov 22, 2021 - 19:13 PST
Investigating
Starting around 8:47 am PT on November 22nd 2021, our engineers began investigating an issue with single sends not sending when excluding contacts from a segment. Customer may experience issues with excluding recipients via segments not working within single sends. This only will impact single sends associated with segments that elect to exclude recipients. We will provide another update in 30 minutes or as soon as more information becomes available.
Posted Nov 22, 2021 - 18:54 PST
This incident affected: Marketing Campaigns (Marketing Campaigns).