Our engineers have monitored the fix and confirmed the intermittent 500 errors on multiple endpoints has been resolved. All services are now operating normally at this time. We thank you for your patience through this.
Posted Aug 05, 2022 - 15:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2022 - 13:57 PDT
Update
We are continuing to investigate this issue.
Posted Aug 05, 2022 - 13:02 PDT
Update
Issue is still being investigated by our internal teams.
Posted Aug 05, 2022 - 12:12 PDT
Update
We are continuing to investigate this issue.
Posted Aug 05, 2022 - 11:01 PDT
Update
We are continuing to investigate this issue.
Posted Aug 05, 2022 - 10:00 PDT
Investigating
Starting around 8:39AM PST on 8/5/2022, our engineers began investigating an issue with intermittent 500 errors with Suppressions, Subuser and Domain Authentication API Calls. Users may experience intermittent 500 errors when calling these endpoints. This does not impact mail send. We will provide another update in 1 hour or as soon as more information becomes available.