Contact Count is Not Updated after Contacts are Uploaded on New Marketing Campaigns(TNE)
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed that Marketing Campaigns Contact count values are now reflecting as expected. Customers should see the correct contact count values reflected within their accounts, and all services are operating as epected.
Posted Apr 01, 2024 - 09:42 PDT
Monitoring
Our engineers have implemented a fix and are monitoring system performance. Customers should see contact counts begin reflecting as expected. We'll continue to monitor and provide an update within the next hour.
Posted Apr 01, 2024 - 09:11 PDT
Update
Our engineers are continuing to work towards a fix for this issue. At this time, customers may still see erroneous contact counts reflected. We will provide another update within an hour or as soon as more information becomes available.
Posted Apr 01, 2024 - 09:00 PDT
Identified
Our engineers have identified the issue causing contact uploads to not reflect in contact counts. We are working towards a fix and will provide another update within an hour or sooner if more information becomes available.
Posted Apr 01, 2024 - 08:00 PDT
Update
Our engineering team is still investigating the system performance of contact credit count for New Marketing Campaigns. Mail Send is not affected, and credits are being uploaded correctly. We will keep investigating and provide a new update as soon as it is available.
Posted Apr 01, 2024 - 06:51 PDT
Investigating
Starting around 15:30 hrs PDT on March 31st, our engineers began investigating an issue with contact counts not being updated with recently updated lists on new marketing campaigns(TNE). This issue is noticeable once the contacts are successfully uploaded onto a list via New Marketing campaigns.
The contacts will be available to customers for use however customers may notice a delay of the count being updated as a workaround to update the contact count is being currently implemented.
Mail Send is not impacted.
We will provide another update in an hour, or as soon as more information becomes available.
Posted Apr 01, 2024 - 04:57 PDT
This incident affected: Marketing Campaigns (Marketing Campaigns).