Problem Uploading CSV in "New" Marketing Campaigns
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the issue with "New" Marketing Campaigns has been resolved. Customers will need to refresh their browser or close the tab with sendgrid.com in order to ensure proper functionality. All services are now operating normally at this time.
Posted Jun 22, 2021 - 12:42 PDT
Monitoring
Our engineers have implemented a fix and are monitoring system performance. Customers will need to refresh their browser or close the tab with sendgrid.com in order to ensure proper functionality. We will provide another update in an hour or as soon as more information becomes available.
Posted Jun 22, 2021 - 12:32 PDT
Identified
Our engineers have identified the issue and are working on a fix. As an alternative, contacts can be uploaded via API call into "New" Marketing Campaigns. This does not affect the "Legacy" Marketing Campaigns. We will provide another update in hour or as soon as more information becomes available.
Posted Jun 22, 2021 - 12:25 PDT
Investigating
Starting at 12:01 PM PST on June 22nd, our engineers began investigating an issue with "New" Marketing Campaigns. Customers will be unable to upload a CSV of contacts via sendgrid.com. This does not impact mail send. As an alternative, contacts can still be uploaded via API call. This does not affect the "Legacy" Marketing Campaigns. We will provide another update in an hour or as soon as more information becomes available.
Posted Jun 22, 2021 - 12:15 PDT
This incident affected: Marketing Campaigns (Marketing Campaigns).