Issues with Segments and Marketing Campaign sends to impacted segments.
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the issue with Segments and Marketing Campaigns has been resolved. All services are now operating normally at this time.
Posted 2 months ago. Dec 11, 2024 - 15:33 PST
Monitoring
Our engineers have implemented a fix and are monitoring system performance. We will provide another update in an hour or as soon as more information becomes available.
Posted 2 months ago. Dec 11, 2024 - 14:58 PST
Identified
Our engineers have identified the issue and are working toward a fix. We will provide another update in an hour or as soon as more information becomes available.
Posted 2 months ago. Dec 11, 2024 - 14:51 PST
Investigating
Starting around 1:31 PM PT on 12-11-2024, our engineers began investigating an issue with Marketing Campaigns segments and Single Sends triggering to these segments. A subset of customers using segmentation may experience errors while trying to send emails such as Automations or Single Sends to these specific segments. This does not impact the mail send API. We will provide another update in an hour or as soon as more information becomes available.
Posted 2 months ago. Dec 11, 2024 - 14:45 PST
This incident affected: Marketing Campaigns (Marketing Campaigns).