Service Disruption: Login, API and app.sendgrid.com Issues
Incident Report for SendGrid
Resolved
Our Operations team has verified that the fix put in place is working as expected. Our systems are now fully operational. If you are still experiencing issues logging into your account, you may need to clear your browsers cache. We greatly appreciate your patience through this process and apologize for any inconvenience this may have caused. If you have any questions, you can reach out to our Support team at https://support.sendgrid.com.
Posted May 03, 2019 - 08:44 PDT
Monitoring
We have identified the source of the issue and have taken steps to correct it. As of 8:42AM MT, we are seeing improvement in the status of the systems. Login, API calls and navigating to app.sendgrid.com are no longer showing errors. You may need to clear your cache in order to login to the website. You can contact our Support team at https://support.sendgrid.com with any questions. We apologize for any inconvenience.
Posted May 03, 2019 - 08:14 PDT
Investigating
We are currently investigating reports related to login, navigating app.sendgrid.com, and as well as issues with some of our API calls. Please refer to this status post for further updates. You can contact our Support team at https://support.sendgrid.com with any questions.
Posted May 03, 2019 - 07:19 PDT
This incident affected: Other Services (API) and Website.