Email activity events are delayed
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the issue with Email Activity Events has been resolved. All services are now operating normally at this time.
Posted Nov 06, 2024 - 15:55 PST
Monitoring
Our engineers have implemented a fix and are monitoring system performance before declaring a resolution.We will provide another update in an hour or as soon as more information becomes available.
Posted Nov 06, 2024 - 15:43 PST
Identified
Our engineers have identified the issue and are working toward a fix. We will provide another update as soon as more information becomes available.
Posted Nov 06, 2024 - 14:47 PST
Update
Our engineers are still investigating the root cause of the delays with the Email Activity Events. We will provide another update in an hour, or as soon as more information becomes available.
Posted Nov 06, 2024 - 14:12 PST
Investigating
Starting around 11:46 am PT, our engineers started investigating an issue that involved some delays over the Email Activity Events. This does not affect mail send. We provide another update within the next 1 hour, or as soon as more updates become available.
Posted Nov 06, 2024 - 12:57 PST
This incident affected: Email Activity.