Currently some Azure accounts using the dev portal are unable to login with SSO.

Incident Report for SendGrid

Resolved

This incident has been resolved.
Posted 3 years ago. Nov 03, 2021 - 18:29 PDT

Update

We are continuing to monitor for any further issues.
Posted 3 years ago. Nov 03, 2021 - 18:28 PDT

Monitoring

The SendGrid Engineering team put a fix in place. Currently we are monitoring to ensure the issue is resolved.
Posted 3 years ago. Nov 03, 2021 - 15:12 PDT

Identified

The issue has been identified and the fix is currently being implemented.
Posted 3 years ago. Nov 03, 2021 - 11:26 PDT

Update

We are continuing to investigate this issue.
Posted 3 years ago. Nov 03, 2021 - 10:00 PDT

Investigating

Azure accounts that have not been migrated to the new Azure SAAS offering may encounter issues logging in with SSO. We are currently investigating the issue.
Posted 3 years ago. Nov 03, 2021 - 10:00 PDT
This incident affected: Partners.