Legacy Marketing Campaigns Maintenance: Saturday, August 10, 4pm to 5pm Pacific Time (PT)
Incident Report for SendGrid
Resolved
The scheduled maintenance has been completed.
Posted Aug 10, 2024 - 17:01 PDT
Identified
In order to increase the stability and scalability of our systems, we are performing maintenance on Legacy Marketing Campaigns on August 10, from 4pm to 5pm Pacific Time (PT). During this time, customers may experience errors while creating and editing campaigns and contacts. This Maintenance only impacts users using Legacy Marketing Campaigns.
Posted Aug 10, 2024 - 16:09 PDT
This incident affected: Legacy Marketing Campaigns.