Technical Incident - Global Stats Delay
Incident Report for SendGrid
Resolved
Our engineers have confirmed the issue is resolved. All Global Stats that were delayed have been fully dequeued. We apologize for any inconvenience this may have caused and thank you for your patience. Please reach out to our Support team at https://support.sendgrid.com with any questions.
Posted Jul 08, 2020 - 02:56 PDT
Identified
Our engineers have identified the issue and are working toward a fix. We will provide additional updates as they become available. Thank you for your patience and please contact our Support team at https://support.sendgrid.com if you have any questions
Posted Jul 08, 2020 - 00:12 PDT
Investigating
Starting around 10:10pm MT, engineers identified an issue where Global Stats are delayed by 4-5 hours for a subset of customers. Our engineers are currently investigating the issue and we will provide additional updates as information becomes available. We sincerely apologize for the inconvenience. Please reach out to our Support team at https://support.sendgrid.com with any questions.
Posted Jul 07, 2020 - 21:45 PDT
This incident affected: Other Services (API) and Website.