Customers unable to receive 2FA SMS codes
Incident Report for SendGrid
Resolved
Our Operations team was able to locate and resolve the issue. Users should now be able to login and access app.sendgrid.com without latency or errors. We apologize for any inconvenience this may have caused, and thank you for your patience. If you have questions, please contact our Support team at https://support.sendgrid.com/.
Posted Nov 20, 2023 - 06:31 PST
Update
Our Engineering team is currently monitoring the system performance and trying to resolve the issue. We will provide another update in one hour or as soon as more information becomes available.
Posted Nov 20, 2023 - 04:52 PST
Monitoring
Our engineers have identified the issue and implemented a fix with SMS Two Factor Authentication codes being delivered to phone numbers. We will provide another update in one hour or as soon as more information becomes available.
Posted Nov 20, 2023 - 02:13 PST
Investigating
Starting around 10PM PT on 11/19/2023, our engineers began investigating an issue with logging into the SendGrid interface. Users may experience an issue after logging in with the username and password, and receive an error that states “Sorry, we were unable to send SMS at this time”. Furthermore the user is not able to login to the SendGrid Interface. This does not impact mail send. We will provide another update in 1 hour, or as soon as more information becomes available.
Posted Nov 20, 2023 - 01:46 PST
This incident affected: Website.