Reseller Accounts Unable to Access Dynamic Templates
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the issue where Reseller accounts were unable to use Dynamic templates from SendGrid UI has been resolved. All services are now operating normally at this time.
Posted Jul 11, 2023 - 21:33 PDT
Monitoring
Our engineers have implemented a fix and are monitoring system performance. We will provide another update in an hour or as soon as more information becomes available.
Posted Jul 11, 2023 - 20:38 PDT
Update
Our engineers have identified the cause of Reseller accounts being unable to access and edit Dynamic Templates within the SendGrid user interface (UI) and are continuing to work towards a solution. We will provide another update as soon as more information becomes available to share.
Posted Jul 11, 2023 - 18:52 PDT
Update
Our engineers have identified the cause of Reseller accounts being unable to access and edit Dynamic Templates within the SendGrid user interface (UI) and are continuing to work towards a solution. We will provide another update in 4 hours or as soon as more information becomes available to share.
Posted Jul 11, 2023 - 14:41 PDT
Identified
Our engineers have identified the issue and are working toward a fix. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jul 11, 2023 - 12:46 PDT
Update
Our engineers continue to investigate this issue. Reseller customers may still see issues accessing templates within the UI. We will provide another update in an hour or as soon as more information becomes available.
Posted Jul 11, 2023 - 12:18 PDT
Update
Our engineers are continuing to investigate this issue. Reseller customers may still see issues accessing templates within the UI. We will provide another update in an hour or as soon as more information becomes available.
Posted Jul 11, 2023 - 11:17 PDT
Investigating
Beginning at 9:47 AM PT on July 11, our engineers began investigating an issue with Reseller accounts accessing and editing Dynamic Templates within the user interface (UI). At this time, reseller customers may see errors when attempting to access dynamic templates within the UI. Customers can use the templates API to create and edit dynamic templates. This does not impact mail send. We will provide another update within an hour or as soon as more information becomes available.
Posted Jul 11, 2023 - 10:15 PDT
This incident affected: Website and Partners.