Phone Numbers From Puerto Rico Not Receiving 2FA Codes
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the issue with phone numbers from Puerto Rico not receiving the Two Factor Authentication code has been resolved. All services are now operating normally at this time.
Posted Aug 03, 2023 - 15:28 PDT
Monitoring
Our engineers have implemented a fix and are monitoring system performance. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Aug 03, 2023 - 14:53 PDT
Identified
Our engineers have identified the issue and are working toward a fix. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Aug 03, 2023 - 14:42 PDT
Investigating
Starting around 1:22pm PT on August 3rd, our engineers began investigating an issue with phone numbers from Puerto Rico not receiving Two Factor Authentication (2FA) codes. Users who have phone numbers from Puerto Rico entered to receive 2FA code may not receive the code. This does not impact mail send. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Aug 03, 2023 - 13:50 PDT
This incident affected: Website.