Domain Authentication Not Validating Within Sender Authentication
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the issue with receiving errors when validating Domain Authentications has been resolved. All services are now operating normally at this time.
Posted Jun 07, 2022 - 13:18 PDT
Monitoring
Our engineers have implemented a fix and are monitoring system performance. If you received an error message stating "There was an error trying to validate your domains." returned via the UI when attempting to verify your domain, please navigate to the Sender Authentication page and re-validate your Domain Authentication. We will provide another update in an hour or as soon as more information becomes available.
Posted Jun 07, 2022 - 12:33 PDT
Update
We are continuing to work towards a fix for this issue. We will provide another update in hour or as soon as more information becomes available.
Posted Jun 07, 2022 - 11:53 PDT
Update
We are continuing to work towards a fix for this issue. We will provide another update in hour or as soon as more information becomes available.
Posted Jun 07, 2022 - 10:55 PDT
Identified
Our engineers have identified the issue surrounding Domain Authentication errors when validating and are working toward a fix. We will provide another update in hour or as soon as more information becomes available.
Posted Jun 07, 2022 - 09:51 PDT
Update
We are continuing to investigate this issue.
Posted Jun 07, 2022 - 09:30 PDT
Investigating
Starting around 5AM PDT on June 7th, our engineers began investigating an issue with Domain Authentication. Customers may experience errors when attempting to validate new Domain Authentications within the Sender Authentication page in the UI. Customers may also see 500 API errors when attempting to verify after setting up within the UI. This does not impact mail send. We will provide another update in an hour or as soon as more information becomes available.
Posted Jun 07, 2022 - 09:30 PDT