Unable to access Single Sends within Marketing Campaigns from within the UI
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed issues with Single Sends has been resolved. All services are now operating as expected.
Posted Jan 04, 2022 - 13:34 PST
Monitoring
Our engineers have released a fix and Single Sends are now accessible within the UI. Single Sends using A/B Testing are now sending as expected. We will continue to monitor for system performance and will provide another update within the next hour or sooner if more information becomes available.
Posted Jan 04, 2022 - 13:03 PST
Identified
Our engineers have identified the issue that prevented Single Sends from loading within the UI and Single Sends using A/B testing not sending and are working towards a resolution. We will provide another update within an hour or sooner if more information becomes available.
Posted Jan 04, 2022 - 12:45 PST
Update
Our engineers are continuing to investigate this issue. Customers may continue to see errors when attempting to load Single Sends within the UI. Single Sends using A/B testing are not sending at this time.
Posted Jan 04, 2022 - 11:44 PST
Investigating
Starting at 10:26 AM PT, our engineers began investigating an issue with Single Sends. At this time, customers may see an error when attempting to access Single Sends within the UI. Single Sends scheduled using A/B testing are also not being sent. We will provide an update within an hour or sooner if more information becomes available.
Posted Jan 04, 2022 - 10:44 PST
This incident affected: Marketing Campaigns (Marketing Campaigns).