Marketing Campaigns customers unable to use Email Testing feature
Incident Report for SendGrid
Resolved
Our team has identified the issue and has deployed a fix. It is expected that customers will be *unable* to access the Email Testing feature until Monday, June 21, so some degraded performance is expected with this particular feature until that time. We will continue to monitor the situation as it resolves. Please contact support with any questions.
Posted Jun 17, 2021 - 15:57 PDT
Identified
Our team has identified the issue and is working towards a fix. We will provide another update as soon as more information becomes available.
Posted Jun 17, 2021 - 15:29 PDT
Investigating
Starting around 6:32PM PT on Wednesday June 16th, we began investigating an issue with our Email Testing feature. Those affected will experience issues sending or viewing email tests using the Marketing Campaigns platform. NOTE - this does not affect "send a test" feature or those using our Legacy Marketing Campaigns feature; this appears to be limited to the Email Testing feature of our new Marketing Campaigns platform (Basic, Advanced accounts). Our engineers are working towards a fix. We will provide another update in hour or as soon as more information becomes available.
Posted Jun 17, 2021 - 14:25 PDT
This incident affected: API.