Issues with Event Webhook for a small set of users
Incident Report for SendGrid
Resolved
Our engineers have implemented and monitored a fix and they confirmed that the issue with the SendGrid Event Notification Webhook has been resolved. All services are now operating normally at this time.
Posted Mar 21, 2023 - 22:34 PDT
Update
Our engineers have identified the issue and are working towards a fix. We expect to provide another update as soon as more information becomes available.
Posted Mar 21, 2023 - 18:54 PDT
Update
Our engineers have identified the issue and are working towards a fix for the users not receiving event data via the Event Notification Webhook. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Mar 21, 2023 - 17:35 PDT
Identified
Our engineers have identified the issue and are working towards a fix for the users not receiving event data via the Event Notification Webhook. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Mar 21, 2023 - 17:31 PDT
Investigating
Starting around 4:10PM PST on March 21st, 2023, our engineers began investigating an issue with the Event Notification Webhook. A small set of around 40 users are not receiving event data via the Event Notification Webhook. This does not impact mail send, nor does it impact data sent to the Email Activity Feed. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Mar 21, 2023 - 16:28 PDT
This incident affected: Webhooks (Event Webhook).