Errors when attempting to access Single Sends in UI
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the issue with errors accessing Single Sends, Account Details and the login page has been resolved. All services are now operating normally at this time.
Posted Aug 04, 2022 - 13:27 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 04, 2022 - 12:57 PDT
Monitoring
Our engineers have implemented a fix that was causing errors when attempting to access Single Sends, Account Details and the login page and are monitoring system performance. We will provide another update in an hour or as soon as more information becomes available.
Posted Aug 04, 2022 - 11:47 PDT
Update
We are continuing to investigate this issue.
Posted Aug 04, 2022 - 11:15 PDT
Update
We are continuing to investigate this issue.
Posted Aug 04, 2022 - 10:37 PDT
Investigating
Beginning at 10:10 AM PT, our engineers began investigating an issue with UI errors, most commonly when accessing Single Sends. During this time, customers may experience an error when attempting to access Single Sends within the UI. The Account Details pages and login page may be unavailable at this time as well. This does not impact API mail send. We will provide another update within an hour or sooner if more information becomes available.
Posted Aug 04, 2022 - 10:20 PDT
This incident affected: Marketing Campaigns (Marketing Campaigns) and Website.