Service Disruption - New Marketing Campaigns Issues
Incident Report for SendGrid
Resolved
Our engineers have confirmed that all of our New Marketing Campaign systems are up and running once again and are performing as expected. Our sincerest apologies for any inconvenience caused by this issue.
Posted Dec 01, 2020 - 22:15 PST
Update
It appears that some of our systems through the third party provider are coming back online, however that provider has not yet officially declared their outage over. We will continue to monitor our systems and will update again in one hour, or less if more information becomes available. We apologize for any inconvenience caused.
Posted Dec 01, 2020 - 21:29 PST
Update
We are continuing to monitor as our third party works towards implementing a fix. We apologize for the inconvenience. Please expect an update within 60 minutes
Posted Dec 01, 2020 - 20:08 PST
Identified
Our engineers have tracked down the issue to a third party. We are currently looking to see how we can speed up a resolution for this issue. We will provide updates every 60 minutes or sooner, if information becomes available. We apologize for any inconvenience.
Posted Dec 01, 2020 - 19:10 PST
Investigating
Our engineers are currently investigating reports of New Marketing Campaigns being unreachable when logged in. Currently it appears that Automations and Single Sends are not going out. Adding or Updating contacts via the API is currently not possible. We will provide updates every 60 minutes or sooner, if information becomes available. We apologize for any inconvenience.
Posted Dec 01, 2020 - 18:09 PST
This incident affected: Marketing Campaigns (Marketing Campaigns) and Website.