EU located subusers unable to send emails

Incident Report for SendGrid

Update

We are continuing investigating this issue. We will provide more updates in 2 hours, or as soon as they become available.
Posted Apr 15, 2026 - 10:06 PDT

Investigating

Starting around 08:30 AM PST on April 15th, 2026, our engineers began investigating an issue with EU subusers that are unable to send emails. Customer may experience the error "User is not authorized to send mail based on their regional attribute." This is currently being investigated. This impacts mail send only for subusers located in EU. We will provide another update in an hour or as soon as more information becomes available.
Posted Apr 15, 2026 - 09:00 PDT
This incident affects: Mail Sending (API v3).