Service Disruption - Delays in Plan Changes Taking Effect
Incident Report for SendGrid
Resolved
This incident has been declared resolved, customers are currently able to upgrade their plans successfully and any accounts affected should now have access to the features they are entitled to with their current plan types. Our sincerest apologies for any inconvenience related to this issue.
Posted Dec 01, 2020 - 19:48 PST
Monitoring
Our engineers have implemented a fix and believe this issue is no longer occurring for currently upgrading customers. Additionally we are working to ensure that affected accounts now have access to any features they are entitled to as a result of upgrades performed during the outage.
Posted Dec 01, 2020 - 18:50 PST
Investigating
Our engineers are currently investigating reports of a small subset of customers experiencing delays in plan changes taking effect on their accounts. We will provide updates every 60 minutes or sooner, if information becomes available. We apologize for any inconvenience.
Posted Dec 01, 2020 - 17:53 PST
This incident affected: Website.