Single Send Stats Delays
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the issue has been resolved. Stats are operating normally at this time and we are no longer seeing delays.
Posted Apr 29, 2021 - 10:13 PDT
Monitoring
Starting around 6am PT, our engineers identified an issue with Single Sends. Customers may have experienced stat delays for Single Sends. This did not impact mail send. Our engineers have implemented a fix and are monitoring system performance. We will provide another update in an hour or as soon as more information becomes available.
Posted Apr 29, 2021 - 09:39 PDT
This incident affected: Statistics.