Service Disruption: Legacy Marketing Campaigns Services Disrupted & Google Reseller Accounts
Incident Report for SendGrid
Resolved
We have monitored our fix and feel comfortable with the results. Thank you for your understanding as we worked to resolve this issue.
Posted Feb 06, 2021 - 22:44 PST
Update
We are continuing to monitor our fixes. We will provide an update within the next 60 minutes or less as updates become available. We apologize for any inconvenience and thank you for your patience.
Posted Feb 06, 2021 - 21:48 PST
Monitoring
We have confirmed that Google Reseller upgrade and downgrade issues are fixed. In addition we have been monitoring our fix for the Legacy Marketing Campaigns issues. We will continue to monitor these systems and make sure no further issues come up. We will provide an update within the next 60 minutes or less as updates become available. We apologize for any inconvenience and thank you for your patience.
Posted Feb 06, 2021 - 20:48 PST
Identified
Legacy Marketing Campaigns should be fixed. Contacts should load and campaigns should be able to send. We are continuing to work on the rest of our systems. We will provide an update within the next 60 minutes or less as updates become available. We apologize for any inconvenience and thank you for your patience.
Posted Feb 06, 2021 - 20:25 PST
Update
We have made progress in getting things operational, but still have a number of parts to complete. With that said we will keep working to bring everything back to normal. We will provide an update within the next 60 minutes or less as updates become available. We apologize for any inconvenience and thank you for your patience.
Posted Feb 06, 2021 - 20:17 PST
Update
We are continuing to work on the issues to get systems back in order. We will provide an update within the next 60 minutes or less as updates become available. We apologize for any inconvenience and thank you for your patience.
Posted Feb 06, 2021 - 19:20 PST
Update
We have confirmed that Google Reseller should be back in operation with the exception of upgrading and downgrading. We are still working on Legacy Marketing Campaigns. We will provide an update within the next 60 minutes or less as updates become available. We apologize for any inconvenience and thank you for your patience.
Posted Feb 06, 2021 - 18:21 PST
Update
Our team is continuing to dig into the problem. We will provide an update within the next 60 minutes or less as updates become available. We apologize for any inconvenience and thank you for your patience.
Posted Feb 06, 2021 - 17:27 PST
Update
We have found that Google Reseller is also impacted. Users should be able to sign in on sendgrid.com, but will likely see issues when signing in from the Googles side. This also impacts upgrades, downgrades and new accounts with Google. We will provide an update within the next 60 minutes or less as updates become available. We apologize for any inconvenience and thank you for your patience.
Posted Feb 06, 2021 - 16:19 PST
Investigating
We are currently looking into issues in Legacy Marketing Campaigns. Currently these issues look to include lists not loading and sending in Legacy Marketing Campaigns being prevented. We will provide an update within the next 60 minutes or less as updates become available. We apologize for any inconvenience and thank you for your patience.
Posted Feb 06, 2021 - 15:48 PST
This incident affected: Marketing Campaigns (Marketing Campaigns).