Service Disruption - Sender Verification Incorrectly Required for Subset of Resellers
Incident Report for SendGrid
Resolved
We've continued to monitor our systems after implementing the fix and have confirmed that customer impact has been remediated. We thank you for your patience and offer our sincerest apologies for the inconvenience.
Posted Dec 11, 2020 - 10:45 PST
Monitoring
Customer impact should be mitigated and mail should no longer be blocked. We will continue to monitor system performance and will update again in an hour, or less if more information becomes available.
Posted Dec 11, 2020 - 10:26 PST
Identified
Our engineers have identified the cause of the issue and are working to implement a fix. We will provide updates in an hour, or less if more information becomes available. We apologize for any inconvenience this may cause.
Posted Dec 11, 2020 - 09:11 PST
Investigating
Our engineers are currently investigating an issue where a subset of reseller customers are incorrectly required to verify their sending domain before sending mail. We will provide updates in an hour, or less if more information becomes available. We apologize for any inconvenience this may cause.
Posted Dec 11, 2020 - 08:16 PST
This incident affected: Mail Sending (API v3, SMTP, API v2).