Searching the activity feed in subuser accounts with non-legacy EASE will yield no results
Incident Report for SendGrid
Resolved
Our engineers identified the issue and confirmed the issue has been resolved. It has been determined that there was no customer impact. All services are now operating normally at this time.
Posted Aug 23, 2021 - 12:14 PDT
Investigating
Starting around 11:05 PM PT on Monday, August 23rd, our engineers began investigating an issue with unexpected results when querying email activity through the user interface specifically for sub user accounts. Querying email activity in the user interface through a parent account will still retrieve expected results. Mail send is not impacted based on this issue. We will provide another update in one hour or as soon as more information becomes available.
Posted Aug 23, 2021 - 11:24 PDT
This incident affected: Email Activity.