Two-Factor Authentication SMS login codes
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the issue with two-factor authentication SMS delays has been resolved. All services are now operating normally at this time.
Posted Mar 26, 2024 - 08:53 PDT
Monitoring
Overall, our system has reached a normal steady state. We are continuing to monitor remaining queued messages, but as of now most messages are sending without any additional queuing delay.
Posted Mar 26, 2024 - 07:33 PDT
Identified
We have identified the primary cause, taken remediating action and are beginning to see recovery from this incident with queued messages beginning to be sent. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Mar 26, 2024 - 07:10 PDT
Investigating
Starting on March 26th at 5:35 AM, Pacific Time (PT). SendGrid is currently experiencing an issue with the sendgrid.com website. Customer may be unable to load the site or login to their accounts. Currently, all SMS 2FA codes are being queued preventing users from logging in with SMS 2FA. We are working on the issue, and we will provide another update in 1 hour or as soon as more information becomes available.
Posted Mar 26, 2024 - 06:13 PDT
This incident affected: Website.