Parent User Impersonating a Subuser Account is redirected to the SendGrid Login Page
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the issue with Subuser Impersonation has been resolved. All services are now operating normally at this time
Posted Feb 18, 2022 - 11:54 PST
Investigating
Beginning February 18th at 11:05 AM PT, our team began investigating an issue in which attempting to change accounts from a parent user to a sub user results in being logged out of the user interface and redirected to the SendGrid login page. This issue does not impact mail send. Updates will be provided within the next hour as to progress in the investigation.
Posted Feb 18, 2022 - 11:26 PST
This incident affected: Website.