11/16/2021 18:13 PST: Users are currently unable create a new support tickets or initiate chats
Incident Report for SendGrid
Resolved
We are now considering this incident resolved. Our apologies for any troubles this may have caused!
Posted Nov 16, 2021 - 19:29 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 16, 2021 - 18:59 PST
Monitoring
We have implemented a fix and users should now be able to create new support tickets and initiate chats again. We'll be monitoring this for 30 minutes to ensure functionality has been fully restored.
Posted Nov 16, 2021 - 18:56 PST
Identified
We have identified the root cause of the issue and are currently working on a fix. We'll be posting updates every 60 minutes or if additional progress has been made before then.
Posted Nov 16, 2021 - 18:27 PST
Investigating
We are currently investigating an issue where users are unable to create new support tickets via the support portal or initiate chats. Users can still write into help@sendgrid.com for assistance. We'll be posting updates every 60 minutes or if additional progress has been made before then.
Posted Nov 16, 2021 - 18:24 PST
This incident affected: Website.