Errors when creating and enabling Marketing Automations
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the issue with Marketing Campaigns Automations has been resolved. All services are now operating normally at this time.
Posted Jul 18, 2022 - 18:37 PDT
Monitoring
Our engineers have implemented a fix and are monitoring system performance. Automations should now be fully accessible and editable. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jul 18, 2022 - 18:00 PDT
Identified
Our engineers have identified the issue and are working toward a fix. This issue should not affect Automations currently set live, but will affect all others. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jul 18, 2022 - 17:04 PDT
Investigating
Starting around 4:10PM PST on July 18, 2022, our engineers began investigating an issue with Marketing Campaigns Automations. Users may experience issues when attempting to create and enable Automations. This does not impact API or SMTP mail send. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jul 18, 2022 - 16:21 PDT
This incident affected: Marketing Campaigns (Marketing Campaigns).