Teammates unable to login to SendGrid

Incident Report for SendGrid

Resolved

Our engineers identified the issue and confirmed the issue has been resolved. Teammates are now be able to login as expected. All services are now operating normally at this time.
Posted 4 years ago. Aug 31, 2021 - 10:19 PDT

Investigating

Starting around 07:30 AM PT on Tuesday, August the 31st, our engineers began investigating an issue with some teammates being unable to log in to SendGrid. We will provide another update in one hour or as soon as more information becomes available.
Posted 4 years ago. Aug 31, 2021 - 10:00 PDT
This incident affected: API and Website.