Our engineers have monitored the fix and confirmed that the issue with the IPAM and IP Address options not appearing in the SendGrid UI has been resolved. All services are now fully operational.
Posted 8 days ago. Mar 31, 2025 - 02:21 PDT
Monitoring
Our engineers have implemented a fix for the issue with the IPAM and IP Address options in the SendGrid UI. They are actively monitoring system performance. We will provide another update in an hour or as soon as more information becomes available.
Posted 8 days ago. Mar 31, 2025 - 02:01 PDT
Identified
Our engineers have identified the issue related to the unavailability of the IPAM and IP Address options in the SendGrid UI. They are actively working toward a fix, and we will provide another update as soon as more information becomes available.
Posted 8 days ago. Mar 31, 2025 - 01:59 PDT
Investigating
We are currently investigating an issue where the IPAM and IP Address options are not available in the SendGrid UI. We will provide another update as soon as more information becomes available.