Activity Feed data unable to be retrieved when consulting the UI
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the issue with Activity Feed data has been resolved. All services are now operating normally at this time.
Posted Sep 23, 2021 - 04:28 PDT
Monitoring
Starting around 8:17 PM PT on Thursday, September the 23th, our engineers began investigating an issue with data of Activity Feed unable to be retrieved when consulting the UI. They have implemented a fix for the issue and continue to monitor our system performance. We will provide another as soon as more information becomes available.
Posted Sep 23, 2021 - 03:59 PDT
This incident affected: Email Activity.