Unable to upload contacts into Marketing Campaigns
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the issue with upload of Marketing Campaign Contacts has been resolved.
All systems are operating as expected at this time.
Posted Sep 26, 2023 - 04:49 PDT
Update
We are continuing to monitor the results of the fix.
Posted Sep 26, 2023 - 02:25 PDT
Monitoring
Our engineers have implemented a fix and are monitoring system performance. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Sep 26, 2023 - 01:29 PDT
Investigating
Starting around 11:13 PM PT on September 26th, our engineers began investigating an issue with Marketing Campaigns. Contacts are being uploaded but they are not getting processed. Users may experience a delay on uploading the contacts . This does not impact mail send. We will provide another update in 1hour or as soon as more information becomes available.
Posted Sep 26, 2023 - 01:19 PDT
This incident affected: Marketing Campaigns (Marketing Campaigns).