Legacy Marketing feature is not allowing for emails to be sent.
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the issue with Legacy Marketing Campaigns has been resolved. All services are now operating normally at this time.
Posted Jun 01, 2023 - 10:51 PDT
Monitoring
Our engineers have implemented a fix and are monitoring the system's performance. We will provide another update in an hour or as soon as more information becomes available.
Posted Jun 01, 2023 - 09:56 PDT
Update
Our engineers are still investigating the root cause of the issue. We will provide another update in an hour or as soon as more information becomes available.
Posted Jun 01, 2023 - 09:18 PDT
Update
Our engineers are still investigating the root cause of the issue. We will provide another update in an hour or as soon as more information becomes available.
Posted Jun 01, 2023 - 08:27 PDT
Investigating
Starting around 7:05 am PT on June 1st 2023, our engineers began investigating an issue with Legacy Marketing Campaigns. Customers may experience trouble scheduling, sending, and pulling campaign information while using the legacy marketing feature. This does impact mail send for only our legacy marketing feature. We will provide another update in an hour or as soon as more information becomes available.
Posted Jun 01, 2023 - 07:31 PDT
This incident affected: Marketing Campaigns (Marketing Campaigns) and Mail Sending (API v3).