Unable to Access IP Access Management within SendGrid UI
Incident Report for SendGrid
Resolved
Our engineers have monitored the fix and confirmed the issue with IP Access Management within the SendGrid Account UI has been resolved. All services are now operating normally at this time.
Posted Jun 25, 2024 - 16:16 PDT
Monitoring
Our engineers have implemented a fix and are monitoring system performance. We will provide another update in one hour or as soon as more information becomes available.
Posted Jun 25, 2024 - 15:14 PDT
Update
Our engineers continue to investigate an issue with IP Access Management within the SendGrid Account UI. We will provide another update in one hour or as soon as more information becomes available.
Posted Jun 25, 2024 - 14:59 PDT
Update
Our engineers continue to investigate an issue with IP Access Management within the SendGrid Account UI. We will provide another update in one hour or as soon as more information becomes available.
Posted Jun 25, 2024 - 13:59 PDT
Investigating
Starting around 12:40PM PDT on June 25, 2024, our engineers began investigating an issue with IP Access Management within the SendGrid Account UI. Users may experience issues with access IP Access Management within the SendGrid UI receiving an error we encountered an error: “We’re sorry, we were unable to load the page”, but will be able to access it via API. This does not impact mail send. We will provide another update in one hour or as soon as more information becomes available.
Posted Jun 25, 2024 - 12:59 PDT
This incident affected: Website.